Service Alert - DAT Load Postings

Incident Report for Trinity Logistics

Resolved



The incident has been resolved. If you are still experiencing issues, please contact your Service Team. We apologize for the inconvenience and thank you for your patience.
Posted Jul 10, 2026 - 17:11 EDT

Monitoring



A fix has been implemented and we are monitoring the results. If you are still experiencing issues, please contact the ServiceDesk.

More updates to come and thank you for your patience.
Posted Jul 10, 2026 - 13:24 EDT

Investigating



Users may experience issues with the DAT One platform and attempting to post from the TMS.

DAT is still working as quickly as possible to determine the cause of this incident.

We will provide an update on Statuspage (https://status.trinitylogistics.com) and via email.

Thanks for bearing with us!
Posted Jul 10, 2026 - 09:13 EDT
This incident affected: 3rd Party Application (DAT).