Service Alert - AT&T Network Issues Affecting Microsoft Outlook and MS Teams
Incident Report for Trinity Logistics
Resolved


Team members and agents affected by the issue have confirmed that the AT&T problem is resolved. If you are still experiencing issues, please contact the RR Team.

No more updates to come and thank you for your patience.
Posted Sep 12, 2024 - 09:43 EDT
Investigating


Team members and agents using AT&T are having problems with Microsoft Outlook and MS Teams. This is not a Microsoft issue but a carrier issue. We are monitoring the situation for updates and will keep you informed.

We will provide the update on the Statuspage https://status.trinitylogistics.com/ and via email.

More updates to come and thank you for your patience.
Posted Sep 12, 2024 - 08:54 EDT
This incident affected: IT Operations (Office 365).