Service Alert - DAT Workgroups & Multi-Shipments

Incident Report for Trinity Logistics

Resolved



The incident has been resolved. If you are still experiencing issues, please contact your Service Team. We apologize for the inconvenience and thank you for your patience.
Posted Jul 01, 2026 - 15:31 EDT

Identified



Workgroups and Multi-Shipments feature in DAT One are not available a this time.

DAT has identified the cause of the issue and is working diligently to restore functionality.

We apologize for the inconvenience and will share an update once we have more information.

More updates to come and thank you for your patience.
Posted Jul 01, 2026 - 09:26 EDT
This incident affected: 3rd Party Application (DAT).